RT Systems programmers for the Mac operating system. These programmers will continue to be maintained for Windows and Mac. Click on any of those in the list for more details or to purchase that Programmer.

Mac OS requirement Version 10.12.6 or higher. (High Sierra (10.12), High Sierra (10.13), Mojave (10.14), Catalina (10.15), Big Sur (11), Monterey (12) and Ventura (13)) 64-bit operating system only for all.


I apologize for any confusion with the information published on packaging.  As of January 20, 2023, we lost the ability to support the original 10.11.6 operating system. Contact RT Systems for details if necessary for your operating system.  


Note:  It was about halfway through Catalina that Mac put the ids for the RT Systems cables into the kernel of the operating system.  Before that, drivers had to be installed and a reboot was required if the cable was removed from the port.  Since that mid-point in Catalina, things have become easier.  The cables work more automatically when connected.  


For those of you who upgraded your operating system through Catalina and into a newer version, removal of those original drivers may be necessary to prevent a conflict.  We can help with that in tech support. 


The RT Systems cables work well on newer machines through USB-A to USB-C adapters given an adapter that is configured properly.
TOP